About Me

  • About lebrac
    Home country
    Italy

Statistics

Total Posts
General Information
  • Last Activity: 20th January 2018 10:02 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 4th September 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Try with 2 fingers. I know, but it's too hard to do with one hand using toolbox, try swipe up or down and assign it to quick settings, it's easier than swiping on top of your phone Perfect, that's exactly what I needed! thanks! :)...
1
does anyone know why this message pops up when trying to update any app via play store? (tonyp 04 old bl, kk126) i've tried clearing data/cache of the play store app and even uninstalling updates but nothing changes... Remove and re-add the goog...
1
only browsing>? Browsing, tapatalk, 20 min streaming, a lot of video playing (mx player) and reading
1
Yes, you can flash zip to specific roms...but apps are separated.... Inviato dal mio Nexus 7
1
I had also a similar problem a week ago... Suddently it shutdowns and I've tried many times to boot it but nothing appeared... I charged it for 15 minutes ( no charging icon) but nothing changed... I left it all the night in charge and tried to...