Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 11th October 2019 08:59 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 6th February 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
Anyone got a Cm11 zip? Tried downloading in the official site, it always gives me a badgateway I always get a bootloop when installing lollipop roms Sent from my XT1045 using XDA Free mobile app Fwiw, I had an almost boot loop issue when trying...
1
FWIW the S7 has Knox which, if tripped by root burns an e-fuse which would permanently disable its ability to use Samsung pay and thus prevent them from reselling it as a refurb device.
1
I've been watching to see of anyone with this problem has updated to 10d to see if it was corrected in the update. Also hoping it is software and not hardware. I really don't want to exchange for a refurbished phone and still have the issue. If...
1
I'm getting the same and have the 6045i. It worked for me in the past with version 4.9.2, I found 4.9.7 and both give the same message on two different pc's. I'm not sure what's going on but could be a problem with their servers. I guess at thi...
1
I bet u comming from stock rom.Try to install cm11,then wipe cache/system/data and install cm12&gapps.After that it should boot fine This rom is for moto g LTE.If his phone is lte variant (which is) model number doesn't matter.The most importan...