Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: Today 03:06 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 18th January 2013
  • Referrals: 0

Most Thanked

Thanks
Post Summary
5
Why wifi proces is always first on the battery usage list? I turn it of, scanning too, but wifi is still eating my battery. Any solution? Try this: Go to Settings - Location. Tap on the three little dots and tap on Scanning and disable both No...
2
Just double-tap the halo and drag it to the "x" on top of your screen.
2
Sorry If it's repeated, but, It's ambient display working? Thank you for your time and help. No. Cheers
2
Please, It's Ambient display , doze and pocket mode , working? Than you very much Ambient display still not working.
1
WiFi connects automatically works for me in PE... No problems on mokee too :silly: