Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 17th August 2018 04:41 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 9th September 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
Update Available for Nexus Player device module 1.2.7 Please let me know if everything is working as I have done a lot of work on this version. If the Toolkit tries to detect your device and gives the message 'error: no devices/emulators found...
2
dinger is right . This happens once in awhile on a clean flash . The su just doesn't seem to take . All you have to do is grab this http://download.chainfire.eu/932/SuperSU/BETA-SuperSU-v2.71-20160331103524.zip and reflash from recovery and it wil...
2
So when I re-click on the " device_samsung_d2spr " link, like in the old days, that would be a direct dnload link, but I get the same page again with NO direct dnload link and 15 files????? So does anyone have the "direct Link" to that certain ...
2
Not sure what I am missing but I keep getting a bootloop. I've tried flashing 4 times now. I am on NJ2 with twrp 3.0.0 (latest) installed I am coming from KK 4.4.2c(Wicked v8.2) . Ive tried wiping everything..factory/reset,system, cache, dalvik,...
2
I have a SPH-L710 with a stock ROM and CWM root, I just tried to flash a boot animation and am now stuck in a boot loop. I did not :( make a backup before I tried this. I have wiped cache,div and did fact reset and can not get out of boot loop.......