Remove All Ads from XDA

About Me

  • Signature


Statistics

Total Posts
General Information
  • Join Date: 25th November 2013
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
I can confirm that you need to have the microsd formatted to NTFS. It works fine using this method. The exFAT will not work. This was tested on the 64 GB card.Is NTFS required for this? I wanted to use exfat for my 64gb card. Noted, will ne...
1
For the record there is a Powershell exploit that allows native code to run under the powershell process. Is it different from this method ? http://www.contextis.com/research/blog/windows-rt-and-powershell/ That article flat out says it's patc...
1
worked like a charm. tried in virtual machine and both installation are successfull. A ton of thanks Coldbloc. Excellent. In case you are doing an unattend, check out MSFN.org. http://www.msfn.org/board/forum/101-unattended-windows-discu...
1
Assuming you have 8 or 8.1 installed (vm or real machine) you can use the newer dism to do the trick. First, I'd run a Get-WimInfo to ensure you have the correct 'index' #'s. IIRC in 8.1 image #1 is Pro, #2 is Core) Dism /Get-ImageInfo /Image...
1
Here is an ACL snip to take care of that permission business. Edit your PackageRoot to match your actual path. $acl = Get-Acl -Path 'registry::HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Appx' $permission = 'Administrators',...