Remove All Ads from XDA

About Me

  • About samurai_vara
    Service provider
    Germany - O2 (Viag Interkom)
    Home country
    Germany
  • Signature
    Phone: GT-N910F
  • Devices
    Samsung Galaxy Note 4

Statistics

Total Posts
General Information
  • Last Activity: 31st October 2016 05:06 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 5th June 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
with new FXP 135 my wifi isnt working! It says cant conect to low signal networks but Im next to the router... any ideaS? thanks Turn off the wifi Delete all files in /data/misc/dhcp Turn on the wifi again This worked for me...
1
I keep getting this message ^This package is for device: trltexx,trltedt; this device is trlte.^ there is no option to trltexx.. trltedt.... to choose from drop down menu.. anyone any idea? I was getting the same error. I just flashed t...
1
Excelent iniciative Xerxin! This forum was needing it. I was going to do something similar when I had some free time (hopely I dont need anymore :P ). But I totally agree with Nebouse. Legacy Xperia is actually the best 4.2.2 ROM for our device...
1
i have this message when i flashed gapps rom may flash stock recovery on boot. Fix this can not be undone . no yes - disable recovery flash what to do ?? and what is this mean ?? It is just saying you might get into recovery mode inste...
1
I have used MooDeD for long time, then switched to JJHybrid and I feel JJHybrid much stable and smoother. I will test Acronium this week but I am quite sure I wouldn't go back to MooDeD.