Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 10th October 2019 10:01 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 20th April 2013
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
Is it actually possible to clean flash latest official LOS with latest GAPPS or is this still a problem? Anyone who succeeded? 31/1 and 1/2 freezes too. Tried both today with clean install.
1
Can you give us a how-to? Flash via TWRP? Dirty or not? Which sequence? LOS->root-> Gapps? With Twrp. And clean install. Flash LOS + Gapps 20170119 build. (But do not login wifi and disable google play auto updates after boot.) Reboot R...
1
just noticed root is available: https://download.lineageos.org/extras I've not tried it yet... I just flashed root from the page you have posted. All working fine :D
1
Same here! The problem isn't the gapps ekulnitsua confirmed to us :confused: I have same problem with latest cm build + latest gapps. So i guess gapps has problem.. Also latest lineage os doesnt freeze for me without gapps....