Statistics

Total Posts
General Information
  • Last Activity: Today 02:49 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 27th October 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Hi ! I just uploaded a new kernel test for both devices M3 ( LTE & WiFi ) ... please let me to know if it's working well on your device, thanks ! Downloads : LTE devices : boot_lte.img md5: 45dcbe2edfea497a5924b2ee822aaa4c WiFi devic...
2
Iwill test whatever you want! :) Not sure if any logs are created while its trying to boot, that I could send you? I have the WiFi only version and had a somewhat similar issue. I'm not sure why it helped, but I installed everything as a stan...
1
Delete the fingerprint saved, and save new one/s Regards. I deleted and tried to re-add fingerprints yesterday and it didn't work. I reflashed and tried again today and fingerprints now work. Bizarre.
1
It's working, use 20s firmware. Same issue here on LEX727 with 20s. It hangs up as soon as it tries to dial. Works fine after rolling back to the previous version.