Remove All Ads from XDA

About Me

  • About hallevison
    Boulder, CO


Total Posts
General Information
  • Last Activity: 17th March 2019 07:08 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 19th October 2009
  • Referrals: 0

Most Thanked

Post Summary
I could be wrong, but I think you only need to flash the boot.img, then install magisk. You shouldn't need to reboot the system in between. I followed the OP instructions and had no issues getting root. Well aer0zer0 suggested it: if using 15.2...
I'm happy your wife is happy. Oh, she will never know! At least the ones that moved out of their mom's basement. ;)
Hi: I have had my phone for about 36 hr. I was trying to root it, but a messed up /system and I could not get Magisk to install. So, I decided to go back to stock (NMJ88C). I tried the instructions at the beginning of this post and fastboot wa...
As mentioned by another user at this thread or another one related to the PH-1, TWRP keyboard is a little off, so you have to be extra careful when pressing the keys for your PIN. This was the solution to the issue I was having weeks ago. Good ...
I fixed it on my own. I needed to unpair/pair (re-pair does not work :laugh:) the watch and the phone. I used and so did not have to do a factory reset on my watch. Way co...