About Me

  • About ray2jerry
    Service provider
    Canada - Telus
    Home country
    Canada
    Interests
    Galaxy Nexus, Nexus 4, Nexus 7

Statistics

Total Posts
General Information
  • Last Activity: 19th February 2020 12:07 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 11th December 2010
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Not trying to pile on, but same with my OnePlus 5 running latest stable stock OOS... After installing 16.7 it boots to fastboot, fixed with flashing old magisk in TWRP...
2
OK I'm a very observant guy... I have detected screen tears and weird artifacts on TVs and computers and can totally tell when a TV is using Motion Blur or a weird refresh rate, etc but I'm just not seeing anything wrong with my OnePlus 5 screen w...
1
Alright I'm stumped on this one. I searched this thread and Google and can't find anyone else with the 'wget: bad address 'github.com' error I'm getting since upgrading to Dynamo. It happens at the point I try to install a pack (any pack). I trie...
1
Thanks for this!! I gave up in updating LOS on my T560NU after the last few official LOS releases broke it about a year ago. I mainly use it now for YouTube when shaving and Spotify while showering in the bathroom and a lightweight Go version fix...
1
I had the same problem when trying to install it with the Stericson BusyBox Pro app that has always worked before. The solution I found was to use another BusyBox install app in the Play Store to install that version then Stericson installed jus...