Statistics

Total Posts
General Information
  • Last Activity: 23rd May 2019 02:48 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 16th December 2015
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
@gonsa i have solved the problem, problem is system ui stopped so doesnt boot up First flash old version zip to boot up again, mine was 5.0.1 After boot up if you are rooted, install titanium backup or similar app, the start to uninstall all googl...
1
do you use any other mods? (black notifications, etc.) what root are you using? nothing else,just oos +kernel+magisk
1
the update says source is from 4.5.10/12, but with 11-13 being so similar, can this still be used with 13? I tried this on 13 and nothing wrong.
1
Anyone else having high battery usage by leaving wifi on, (connected to network) and left it idle? Mine drop from 92% to 86% in 8hrs idling.. On comparing with my 3T, it only drops at most 2% per 8hrs. Some issue with WiFi driver? By the way I'm ...
1
My voltage table is here.Just for reference.