Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 16th September 2019 05:47 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 2nd April 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
I updated havoc 2.3 today and after updating there is many bugs like icon rendering error every videos are lagging and no audio ..plz fix this.. Device:Asus max pro m1 6GB variant:confused: Faced the audio problem. Disable all Viperaudio related ...
2
Hi Gaukler, tried the test version and liked the newly designed overview tab. But I have a few suggestions. 1. Is it possible for us to change the homepage to something other than startpage. My guess is that the chosen search engine is not reflec...
2
Everything working fine with the latest version. On a side note, aptx is compatible with this rom. Link: https://forum.xda-developers.com/oneplus-3/themes/mod-aptx-codec-t3521228. Use aptxHD-system.zip
1
Or you could just remove the pin/password via twrp and boot up. Worked for me. People are complaining about their voice echoing for them. Anyone having this issue.
1
Yes man tried that.. it's very strange as i get 1 Hr 30 mins SOT for 10 percent..ill try flashing another kernel..hope it helps Leave the phone in the charger for a couple of more hours after it has reached 100%. Worked for me!!...