Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 25th August 2019 04:33 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 23rd December 2017
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
But of course! Already did that. But i'm not sure if it shows or not. Tried clicking multiple times on the thanks button but it doesn't highlight. It should do that right? Yes it should but that's okay :)
1
YES! It work. Many thanks :D Congrats! Please like my replies if you don't mind :)
1
Hmm, the installation should be a succes. But when i tried to reboot and start up the OS / System it just reboots into TWRP.... ? It's sort of boot looping into recovery. I tried installing a couple of times with and without wiping dalvik/cache/...
1
Yeah it's a bunch of random file names. Like "2TAjnCI8CpHDL38Oh684DuTSgaO". Alright, i'll let you know if I succeed. Thanks for the help :)Wait! Staying encrypted is a bunch of trouble. I recommend u to follow these steps: Go to recovery Select ...
1
I can go into fastboot and managed to install TWRP with the comment below! Thanks for these words! That's a big relieve :) With your link I managed to install TWRP through fastboot. So now i have a custom recovery. The current problem is that...