Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 9th October 2019 07:48 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 8th May 2011
  • Referrals: 0

Friends

Showing Friends 1 to 2 of 2

Most Thanked

Thanks
Post Summary
2
Yeah. I did it again, fresh install plus the zip with the build.prop Still the same error, as soon as I update the same store and become the galaxy apps I can't install anything. I can log in, see the updates and click to install. But as soon as ...
2
Download link is not worlink pls anyone give me a link Sent from my GT-N7100 using Tapatalk https://mega.co.nz/#!aBFjEbDZ!kEjyxY6rLnZu3lj2c2Gxe86sQFqEwIOlhCkroijZysM Enviado desde mi Emotion V_7.0
1
Download link not working, please provide a mirror. Mediafire link provided few posts back is also not working https://mega.co.nz/#!KY0SRLJa!87-G3S22AzQKCzKdaER0mOy5cu8uatXM9GjRn28VOpw Enviado desde cualquier Emotion ..........
1
No, this test are before restore anything, just to be sure there isn't anything wrong with my backup. I have a titanium backup with everithing however. About the restore, i've tried TWRP but didn't work fine, messed up kettan's or phoenix roms, s...
1
Hi! Thank you!. But the error persist yet. I've tried everything, clean install with wipe data and cache, flashing your file... The error "installation failed, Try again later (0)" is still there. Also the health app from the gear manager does not...