Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 30th August 2019 12:16 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 8th September 2011
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Most Thanked

Thanks
Post Summary
2
I am from Brazil and with the orginal rom the same thing happened, im flashed the generic one and worked. This one seems to be the general rom to Australia http://www.sammobile.com/firmwares/database/SM-G920I/XSA/ But i used the zto version fro...
1
I think i solved it and also the error that happened when sideloading an apk: https://www.androidfilehost.com/?fid=529152257862690904 New Kernel https://www.androidfilehost.com/?fid=745425885120695961 New System If you can test and report w...
1
Really nice rom and kernel Skin1980 I'm using for 2 days and the watch is more snappier, the boot is fast but the hibernation is taking to long to enter, on MM, doze activate in about 5 min, and its taking more than 20 min to hibernate Tks in ...
1
Hello hoglak I have a 920I and was also having the same problem. I solved the problem flashing the latest version of the rom from SamMobile site. After flashing the rom your TWRP should work.
1
This is works screen is rly smoother