Remove All Ads from XDA

About Me


Total Posts
General Information
  • Last Activity: Yesterday 07:18 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 9th September 2017
  • Referrals: 0

Most Thanked

Post Summary
I am new here and I am sorry it appears I assume you guys are working on it as I read previous chats but I tried installing my GApps (X86 Stock 7.1) and Google play services aren't working. and I see a few solutions to this problem are there any ...
Lucky you got the update. We still haven't received anything. Hopefully, it rolls-out soon. Anyhow is there a way to manually update it? The only way to download and install updates is to open the Galaxy Wearable app. Then: About watch > Update w...
Sorry for the long delay in replying, the main app I'm interested in is Netflix, and Stan (Australian streaming service- not sure if it would appear in other countries play store) Thanks! Hope it's OK if I reply. Netflix works flawlessly, though...
I missed that ... how can I do it? I'm sorry if my question sounds a bit silly Hope it's OK if I answer that question. Boot into TWRP > Wipe > Advanced Wipe > select System, Data, Dalvik and Cache, then swipe to wipe. As mentioned in the OP you...
Sometimes swapping to enforcing may break RIL and/or other radios like Bluetooth, WiFi etc. Or the firmware might not boot at all. Have you tried gapps after changing the selinux status? Kinda interested to know if it is indeed the problem I...