Remove All Ads from XDA


Total Posts
General Information
  • Last Activity: 4th March 2019 01:43 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 20th January 2010
  • Referrals: 0

Most Thanked

Post Summary
Thanks for this! Will give this ROM a try. Was looking for a GPE rom as well :)
Bro try to reinstall the flashtool then download firmware and then flash it worked for me before that I tried everything but nothing works IT'S WORKED! Thanks for the guidance, and everyone else who pitched in too. I used Flashtool this t...
It's a battery bar...can be disabled in TN Settings if you don't like...the levels is separate in the for the APM no would be too much added work to take out and make an option..I dont even own this device anymore...I was.jus...
i've install latest version, but the varsion is not 4.2.2 it's 4.1.2 . what is wrong? the AOSP keyboard does not work. i've install gaps but keyboard does not work. what should i do? 2089817 Wrong version installed. The latest version s...
I've uploaded this to help those with mediafire problems. Hope the author doesnt mind :)