Remove All Ads from XDA

About Me

  • Signature
    Need more Cloud Space? Go for Copy.Com! 15GB free + 5GB for your OS client installation + 5GB for each invitee!
    Start here:
    Clients for all OS, encrypted and perfectly safe!
    Copy client for your Android phone

    Phone: Samsung Galaxy S2 I9100
    ROM: SlimSaber Reborn
    Kernel: DorimanX latest

    Phone: HTC Hero
    ROM: Decked
    Kernel: Las Venturas 1.0 RC2

  • Devices
    Samsung Galaxy S II
    LG G5


Total Posts
General Information
  • Last Activity: Today 11:23 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 6th October 2009
  • Referrals: 1


Showing Friends 1 to 2 of 2

Most Thanked

Post Summary
You really should continue your discussion in some other thread. This is a fuc*ing development thread and most of the people following it are expecting either new build or new bug report when they see a new message. Instead they're finding your wr...
I've also spammed the other themes but this needs to be said. There's EXTREMELY annoying bug which is present on ALL jb releases for XU: after typing out the number you want to call and pressing the call button there's a LONG freeze period during...
Echo still being an issue: Tried adding the lines to \vendor\etc\mixer_paths_overlay_static.xml, both the Magisk module and the manual editting. Tried the setprop false which apparently disables noise c...
I'm also posting here 'cause I'm not sure if it's kernel related, maybe someone already solved the problem. And yes I have searched. I have annoying problem, here's what's happening. I flashed slimsaber JB edition (for me it's a perfect balance ...
Kitkat requires v3 drivers which are supported by dorimanx 10.xx.xx kernel, so no problem there. The reason you couldn't boot RR rom is incompatibility of full gapps you probably downloaded (from rom OP) with kernel. This is how I installed, and...