Remove All Ads from XDA

About Me

  • About filiphch
    Service provider
    Belgium - Mobile Vikings
    City
    Oostduinkerke
    Home country
    Belgium

Statistics

Total Posts
General Information
  • Last Activity: 23rd January 2020 09:58 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 11th December 2008
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
filiphch ok thank you and Sorry, my stupid bad. Completely missed the step of mounting it this time before of course. i have deleted /System/media/bootanimation.zip now.:good: it now looks same as on the gsi AOSP roms i flashed and tried befo...
1
i flashed Havoc-OS-v2.8-20190811-phhgsi_arm64_a-Official.img run twrp recovery from first post. went into /System, but it looks empty. i cannot follow this step. :verwirrt: You have to mount it first Twrp - mount - ✅ system Twrp - advanced - fil...
1
so i tried some gsi img. all hanging in their boot Animation. lineage-16.0 fastboot flash system .\lineage-16.0-20190910-UNOFFICIAL-treble_arm64_avN.img Sending sparse 'system' 1/13 (131068 KB) OKAY < 6.438s> Writing 'system' ...
1
just wanted to say my thanks to the maker :P i succesfully installed 2.8 on my alldocube X (2.9 didn't want to boot) very nice rom to use, thx!
1
5.8.0 is the last Magisk manager version right? Because it finds me a new version 5.8.1 but maybe I restored the old titanium buckup I don't know. So I have to flash the rom again if I want 5.8.1? I have the 5.8.1......