Remove All Ads from XDA

About Me

  • About Voodooguru
    Home country
    United Kingdom

Statistics

Total Posts
General Information
  • Last Activity: 19th February 2017 12:21 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 12th July 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
I Flashed the kernel for usrushi and got the dancing logo but then nothing. It stays frozen there for almost 10 minutes before I decided to pull out the battery. Did clean install with full wipe of 4.2.2 rom by Iriijo. Will try with 4.1 since I ha...
1
correct me if I am wrong but as i figured U have to install one of official stock roms, the latest one. He will update baseband version. The fastest way is to flash the latest stock rom but uncheck all boxes except baseband- make sure that's all ...
1
can someone reply to me to the use of googlenow pls? if i install google now on ics with googlenow for ics i cn see the cards about traffic, meteo and some other things, if i flas gapps on cm10 and open google i can't see any cards, but only make...
1
You can just install, worked fine for me, but putting it in system would be neater. Google now is here, but I find it lags a little and for me it wasn't worth finding a solution so I disabled it. Edit: flash the jb gapps or you won't have it ;) ...
1
still have troubles... did factory reset, wiped cache, flashed boot.img but when i tried to install the rom via choose zip file i got an error (nr 7 i thought it was...). so, via CWM back on my nandroid backup (jj´s + flykernel) but... when it ...