myx4ever - Senior Member - Utrecht, Netherlands - XDA Forums
Remove All Ads from XDA

About Me

  • About myx4ever
    Service provider
    Netherlands - T-Mobile (Ben)
    City
    Utrecht
    Home country
    Netherlands
    Interests
    it motorsports extreme sports
  • Signature
    HTC Leo HD2
    Radio 2.15.50
    SPL 2.08 HSPL
    MAGLDR v1.1
    [Dec 30][NAND][DFT]LEO "Stock Desire" NAND Android ROM

Statistics

Total Posts
General Information
  • Last Activity: 18th December 2014 12:09 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 23rd June 2006
  • Referrals: 1

Most Thanked

Thanks
Post Summary
1
Do somebody know, if the bulid can be installed with the renewed MAGLDR 1.11 or not. Thx. &rew Yes, use magldr v1.11. Remember to have at least hspl 2.08 and 2.xx.50.yy radio installed.
1
I have the same error message. http://img51.imageshack.us/img51/6144/failnand.jpg This is what I did. After installing magldr v1.1 I setup an administrator account on my win xp, added the administrator to administrators group + set password...