jneg123 - Senior Member - XDA Forums
Remove All Ads from XDA

About Me

  • About jneg123
    Service provider
    U.S.A. - Republic Wireless

Statistics

Total Posts
General Information
  • Last Activity: 25th January 2015 01:43 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 27th January 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
updated to latest recovery version, that seemed to be my issue. sd card now untouched.
1
Has anyone experienced a frozen notification panel/window? I have it happen to me twice, each time I tried to swipe a notification away, it only goes half-way and got stuck, and I can't use the notification window/panel again, ie. none funtional ...
1
+1 HTC evo design
1
Just tried flashing 106 using the same method (make Nandroid, wipe cache and Dalvik from within recovery, flash zip file) and got stuck in the same CM logo bootloop! Could it be that my CPU settings are to blame? I wouldn't think so since I've ...
1
Aosp I changed the build prop and u know how it backs it up. I opened it and it had 65536 Hijacked aospCMod Darkhorse GB Hero Duce has it. Should be 65537. I never edited mine and that's what it says. My maps are titling and vectoring. ...