Remove All Ads from XDA

About Me

  • Signature
    Devices:
    Current device: Apple iPhone 6S Space Gray on iOS 9.0.2 (Jailbroken) on Sprint

    Retired Devices:
    HP TouchPad 32GB on webOS 3.0.5 @ 1.8 GHz dualcore (was hoping to triple boot with CM 10.1 and Ubuntu Touch)
    iPhone 5 (Sprint) on iOS 7 since beta1
    Palm Pre (Sprint)
    HTC Evo 3D (Sprint)
    Samsung Epic 4G aka 1st gen Galaxy S (Sprint)

    Sold
    LG G-Pad 8.3 16 GB

Statistics

Total Posts
General Information
  • Last Activity: 10th March 2017 05:56 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 29th June 2007
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1
  • noobnl
    • noobnl
    • Inactive Recognized Developer

Most Thanked

Thanks
Post Summary
6
Toastcfh is definitely working on this. We may not see any type or release any time soon but it is being worked on Sent from my PG86100 using xda premium +1. I talked to him on iRC: Dec 03 01:14:43 toastcfh: all in all what's working...
3
Can download from here: http people.canonical.com/~rsalveti/aosp/hammerhead/boot .img http people.canonical.com/~rsalveti/aosp/hammerhead/recovery .img http people.canonical.com/~rsalveti/aosp/hammerhead/system .img Not able to follow the step 6:...
2
Please check the mailing list (I can't post any url). Not yet working with MIR, but works fine with SF (just remove /home/phablet/.display-mir and reboot). Make sure you have the PPA installed as well. shiggitay tried and was able to get a worki...
2
http://forum.xda-developers.com/showpost.php?p=49168595&postcount=34 I think I'll just drop that there.
2
That's going to wipe out my android and moboot and cwm recovery, right? Yep. It's a factory reset to webOS only. I finally got UbuntuTouch to load up, and MAN is it buggy LOL. I expected as much, but wanted to see it in action. As much as I ...