Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 7th October 2018 06:31 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 18th April 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
1. Yes 2. Use 4.4.2 weekly 3.6 it's stable , no need to go back to the 4.3 build, it's no longer supported from us. 3. See post two :) Tapatalk Team SlimRoms Thanks for your quick answers Tylog! I was standing in from of my Laptop contin...
1
...snip'p Thanks for the answers (rkoby13 I saw your answer). I tried Dorimanx v8.14 and also v9.14 but after boot and Dorimanx boot image the phone freezes and it wont start! I flashed SlimRom and Gapps and everything is normal but I want to try ...
1
Guys if you want to keep you phone alive then FLASH ONLY ROMS THAT ARE FOR YOUR PHONE! DON'T RUSH STUDY FIRST! :p