Remove All Ads from XDA

About Me

  • About gkkovacs
    Service provider
    Hungary - T-Mobile
    City
    Budapest
    Home country
    Hungary
  • Signature

    LG G7 ThinQ running stock Oreo 8.0.0
    Sony XPERIA Z5 (E6653) running stock Marshmallow 6.0
    Samsung Galaxy S4 (GT-I9505) running CM12.1 Optimized (Lollipop 5.1) by AntaresOne & alucard_24
    LG G-Pad 8.3 (V500) running CM12.1 (Lollipop 5.1) by infected_
    Sony XPERIA T (LT30p) running OMeGa (Jelly Bean 4.3) by DaRk-L0rD
    Kindle Fire (otter) running CM11 (KitKat 4.4) unofficial
    Motorola Defy (MB525 Red lens) running CM10.2 (Jelly Bean 4.3) by Quarx

Statistics

Total Posts
General Information
  • Last Activity: 12th March 2019 07:17 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 21st March 2011
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Most Thanked

Thanks
Post Summary
20
Sometimes the visual lag when killing all apps is normal, but all the other issues you're experiencing not.. are you on ext4 or f2fs? did you enter STweaks for the first time? I PM'ed you yesterday, and didn't receive an answer. :( Saw right no...
20
Bad news guys: I don't have anymore my local system, and from yesterday neither the free build server... I am unsure about the future of this ROM now that I can't build anymore for an undefined time... I don't even have money to spend for ...
12
Hi Guys, as promise the new build is public... Stable 2 is online... Hey smeroni68 AntaresOne alucard_24 I have been testing the 0817 build (dirty flashed over 0725 with system, cache, dalvik wipe). Works like a charm, very fast and fluid, grea...
11
Another problem is: I'm on 05/12 with huge battery drain. 50%-80% in 12hrs. Replaced the ramdisk with 28/11's one to fix root problems, seemed to improve at leastalsoalso lagginess and general performance(?)! Most usage of battery is done by "Andr...
9
It ran the very first build in 5h30m, 22/05 experimental. Build dedicated to JDCTeam (to be tested) and Sprint owners to test data fix For the build to be released I ran in some issues yesterday, first an error came 50m after starting to build ...