Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 28th February 2018 01:08 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 12th May 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
After I flashed Bliss no problem - then I flashed Gapps 6.0 stock - now on I keep getting the popup "Unfortuately Setup Wizard has stopped" and I cannot get any further except reboot and wipe...Bliss worked fine before Gapps was installed. Any ide...
1
Dark when I go into settings and the application developer options closes and says 'stop'. The best rom ! Maybe try to reinstall? There should be no reason that settings force closes. I've had 0 FCs or problems after running this ROM for 2 days o...
1
Great ROM! Has anyone gotten adaway to work? It seems like its a system app yet I see no way to access it. And can't install it manually because it's apparently already installed.
1
Dirty flash in FF is fine? Thank you very much. I just wiped cache and flashed in FF. Boot animation works now and it no longer hangs on the lock screen! :)