mrfrantastic - Senior Member - XDA Forums
Remove All Ads from XDA


Total Posts
General Information
  • Last Activity: Today 08:17 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 23rd September 2013
  • Referrals: 0

Most Thanked

Post Summary
"XPrivacyLua is supported on Android 6 Marshmallow and later" you're either lying or it's a misstatement on the repo. Also can somehow explain to me (I just switched to Android), what Lua is (if not a programming language)? Some people......
when have we new build? Please read the rules. Asking for ETA is rude and not welcome here.
September security patches are out! Time for a new build! Dude, please let the Dev do his thing. Why would you post something like that? You really are one of the most obnoxious users on xda... Edit: fixed the quote. Sorry, my bad!...
Link to TWRP beta which should fix the booting issue (haven't tested it yet): Kudos to razorloves
I no more own this device...thats why I discontinued and my exams are going on...and i dont know why u guys react like you are paying us for the ROMs...i think you guys wont deserve any development for any device... totally **** Most responses wer...