Total Posts
General Information
  • Last Activity: 11th December 2019 11:46 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 15th September 2016
  • Referrals: 0

Most Thanked

Post Summary
Managed to solve it. I formatted all partitions _including_ data (which means you'll also loose all zips you wanted to install so make sure that adb is working). Then rebooted into the recovery. Installed as usual, worked. Was going crazy tryin...
Same here. It doesn't say that, but o know that's what my error messages mean because when I did this before, I forgot to tick that option in developer options. Now, since after I flashed leedroid, I haven't checked that box again, and now I can't...
No, I haven't. You have a goto 3rd party suggestion? I use Open Camera. I just checked it and you can turn off the shutter sound in it....
After having a great deal of trouble getting my phone unlocked I've decided to post a short how-to in the hopes that I'll save some people from the same aggravation. This was on stock Samsung ROM, and of course your IMEI must be clean. You will ...
Heard the same thing. UnSU several times worked here Supertoll gesendet mit Tapatalk Tried it anyway. No effect as I had already removed all traces of SuperSU.