Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: Today 08:13 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 20th March 2018
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Aroma opengapps used to work on your old unofficial twrp. The new official twrp crashes and reboots to recovery when attempting to use aroma. Is this bug present on your twrp too? I know of 1 issue with aroma package - just don't save your choi...
1
I have managed till installing twrp, however it seems like all the downloaded rom files and decrypt.zip are encrypted. I tried to copy 'em to the internal storage again but as I boot to twrp it again goes to encrypted mode. In Twrp, I tried to ...
1
Oreo or Pie version? ---------- Post added at 11:41 PM ---------- Previous post was at 11:39 PM ---------- Thanks for your respons. Btw, important feature is working fine? QuickCharge? yep, all works great....
1
Anybody have tried AEX? How about bugs? Using AEX, fine by me.
1
1. No need to reformat or change anything. Just flash old RR. 2. Try Magisk 16.7? I flashed back to pre-Treble ver till that release and upgraded once again after it was released. The only rule I used was to unroot before flashing Treble-enabled....