Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 22nd April 2019 12:56 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 17th September 2013
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
I recently flashed my FTV2 to 5.2.6.0 and made the mistake of wiping cache/dalvik, causing a bootloop. Needless to say, DON'T wipe cache/dalvik on the FTV! Anyway, the fix is to go to a shell in TWRP and run mke2fs /dev/block/platform/mtk-msdc....
2
I have the same issue. Tried everything, even formatting everything in TWRP and doing a factory reset. I hit the exact same problem flashing the 5.2 vendor image. While flashing, set a smaller chunk size like so: fastboot -S 50M flash vendor...
2
I can confirm this worked on my formerly-amazon XT1625 16GB G4. You will get an error about not being able to mount /data, but it proceeds and works anyway.
1
The YouTube "app" is really just a webview to https://www.youtube.com/TV plus a shim to translate remote control commands. It seems very likely that any block should be trivially evadeable as long as that website remains available-- and since andr...
1
You need to limit the chunk size like so: fastboot -S 50M flash system system.img