Remove All Ads from XDA

About Me

  • About Yaantra
    City
    San Francisco, CA
  • Signature
    Device (Current):
    SGS4 | Nokia Lumia 920 ~Wife's | Asus Transformer TF101 - Revolution HD (Latest) | Toshiba Thrive - Rom: Dalenet (latest) ~ parents

    Device (Former):
    Casio PDA - Embedded CE | Audiovox 4100 - WinCE (PPC) | HTC Blue Angle (SX-66) - WinCE 5 | HTC Kaiser - WP 6.5 | Samsung GS1 - GB | SGS2 SPH-D710

Statistics

Total Posts
General Information
  • Last Activity: 4th April 2018 08:22 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 13th July 2005
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
YES. It's been posted a bunch of times. Just go back three pages and you'll find it again. page 106 Tried it, still get FC's while trying to reply... Once i charge up, i'll try wiping my exchange account, rebooting to recovery and re-flashing ...
1
Is there any solution to fix the FC's on the stock email app? is this a kernel issue? Also, is this email app from our s4's or ported from another lineup of phones? For some of us who use this as work phone and are connected to the exchange server...
1
I am getting the "UID's inconsistent" message on every reboot after flashing to 3.1. Read through a few other threads that recommended fixing permissions, however, this option is not available in Philz recovery... Any suggestions on how i could ge...
1
there is a battery calibration app in the play store. maybe the placebo effect but I use it. https://play.google.com/store/apps/details?id=com.nema.batterycalibration&hl=en Just wait til its up to 100% and then enter app calibrate battery. ...
1
reading thru, You have tried flashing from Agat's kernel as well too? Seeing how your on GB27 already, Flash agat's kernel. let it settle in for a bit on complete stock. Seeing how you've been around for a while, I'm assuming the MD5 Sum m...