Total Posts
General Information
  • Last Activity: Today 07:49 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 13th December 2014
  • Referrals: 0

Most Thanked

Post Summary
Alright! I downgraded my device to 10B, rooted, enabled OTA root survival in SuperSU and took the 11C OTA update. After, I used the 12B OTA update and retained root. I then followed the steps in the OP, had a bit of trouble, but then I found myse...
I put together a module to edit these build.prop values without modifying the actual file via Magisk. The module, along with two screenshots, are attached. It worked fine on my Pixel 2 XL (Oct update), but you are flashing this at your own risk. ...
I just got it all booted up! Yay...finally hahaha. Home button/fingerprint scanner are both working, as expected. TWRP is still broken obviously...just putting that out there just in case someone asks. ANYWAYS, first off I have the Verizon brande...
EDIT: I will most likely NOT be updating this for a 4G version, I've tried everything I can think of and no dice. Sorry guys! Hopefully someone else can figure it out. Alright, after quite of bit of work I was able to get Fulmics 5.0 working on...
I'm not paying for only a single tweak. For such a simple tweak of removing the floating call timer, it should be a free feature. I believe other features that aren't so necessary and fundamental shouldn't be free. Then go code it yourself....