Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: Today 07:31 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 29th February 2012
  • Referrals: 0

Contact Info

Instant Messaging
Send an Instant Message to giudech Using...
This Page
https://forum.xda-developers.com/member.php?u=4521773

Most Thanked

Thanks
Post Summary
2
I had first tried to flash the full Nexus-like 560 MB gapps, but TWRP refused, saying that there was not enough space in the partition. I can live with that, as long as the Minimal Edition works so well. try with tk gapps they work well for me, ...
1
I installed the kernel without doing any wipe on AOSP for OMAP, after boot, asked me the password to disable the encryption on the phone, once inserted asked me anyway to do the factory reset, because the data were corrupted, I solved by disconnec...
1
Ok I reuploaded the fixed kernel's , they have the same title as the old ones so I advise deleting the old copies you have before re-downloading . hopefuly now they will work for everyone :p the second fixed copy of FA R18 NoDebug works fine fo...