About Me

Statistics

Total Posts
General Information
  • Last Activity: 24th April 2019 09:16 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 4th March 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
Hi, I'm having a problem with the lastest Android Wear app update (2.0). I just updated from play store, but i can't enter the app, it says: " This phone has been flashed with an unsupported configuration for companion. You must re-flash i...
1
Great rom man, good work ! Just one question, I was previously on unofficial builds with magisk 13.3 and I was passing safetynet but since I flashed the last build (of official) I don't pass safetynet anymore (still magisk 13.3). Did I do a miscon...
1
Didn't remember having to root a year ago when I flashed this rom . What is the best/easiest method? Thanks I may be wrong but I don't think so :p For root methods you have 2 options : magisk & supersu, this has been discuted a lot accros...
1
People getting the message about device not being compatible. Did you change the display size on the device? That'll make some apps on the play store fail the check and report not being compatible. Set it back to default, install the app and then ...
1
Hi, I've done a few completely clean installs with fresh downloads and continue to have problems accessing the Gboard preferences. My only question is... Has anyone been able to configure Gboard? I can't even uninstall it or its updates. Thanks...