Total Posts
General Information
  • Last Activity: 21st October 2020 04:04 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 23rd February 2018
  • Referrals: 0

Most Thanked

Post Summary
How to fix WiFi, after flashing PA Q, wifi won't turn on, even after flashing Miui? edit: fixed by flashing persist go into twrp mount persist partition then go to terminal on advanced menu on terminal type this command rm /persist/wl...
Hi, please can anyone send me the dtbo Backup? i can find it, and i am always in Bootloop with the LineOS 16. Thank you very much!!!:crying::crying::crying: Have take the dtbo from the LineOS img, thanks it works ;) Like you so much Guys...
This thread is awesome already fix arb hardbrick with flash testpoint using qfil ! I hve been waiting for a month and already try many way from another thread but still get "unauthorized acc" but this only one is success ! Btw my phone is redmi no...
anx worked now ! thanks sir ! need flash via magisk . use ltwrp not worked .
i heard all custom roms of this device have bad cell standby battery drain, what about this rom? any impressions about this issue?