Remove All Ads from XDA

About Me

  • Signature
    Samsung Galaxy SIII (GT-I9300)
    Rom: XXEMH1, Modem: CEEMG2
    Samsung Galaxy S (GT-I9000)
    Rom: CyanogenMod 10.1, Modem: XXJW4, Kernel: Semaphore JB


Total Posts
General Information
  • Last Activity: 25th September 2015 12:16 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 1st February 2012
  • Referrals: 0

Most Thanked

Post Summary
All I get after flashing the latest zip is FC. Earlier zips work fine. Can it be because I deleted themes and Chinese keyboard? According to Rizal Lovins these files are related to the Chinese/Japanese keyboard: System>app : POBoxSknMono.apk POBo...
Mirror: MD5: D22C14136692FCF19070EA846D14A7C2
Lots of activity recently according to the GitHub commits... *fingers crossed*
I have another problem: 720p doesn't work... tried youtube... gallery videos... Already rebooted and still the same... Anyone else? If not, what can I do? Same here, 720p recording results in a Gallery force close. UPDATE After flashing the 0....
Well, I only had one problem so far (using midnight kernel). The phone froze on lockscreen 2 mins ago. Please keep an eye on this, mialwe had one previous SOD report from another user. Make sure you don't use UV and/or any additional scripts like...