About Me

  • About Sethnelson1
    Service provider
    U.S.A. - Verizon
    City
    Fort Irwin
    Home country
    United States
    Interests
    Welding, Machining,
    Occupation
    Army Warrant Officer
    Paypal Donation Email
    [email protected]
  • Signature
    HTC 10- s-off, unlocked, rooted stock ROM, EX Kernel, TWRP'd, XPOSED
    HTC M9 s-off, unlocked, rooted, stock ROM, EX Kernel, TWRP'd, XPOSED
    HTC M8 s-off, unlocked, rooted GPE 5.1, TWRP'd, XPOSED
    SGS4, safestrap, rooted, Hyperdrive ROM, TWRP'd
    Samsung Galaxy Nexus, rooted, stock, TWRP'd
    Samsung Fascinate, rooted, Superclean ROM, Clockworkmoded
    VZW cause that unlimited 4G 4 life rocks by default and no other reason why. Spensive

Statistics

Total Posts
General Information
  • Last Activity: 21st April 2018 03:28 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 20th December 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Here Bluetooth on and connected to a block rocker portable speaker. Screen on it skips. Screen off, no skipping. Screen on, skips. Hope this helps! Same issue with bluetooth ear buds and car audio.
2
*Edited... If nothing else, the CM10 Linaro that ATC3030 is calling v2 still works fabulous. As far as i'm concerned, I'm on it until atc gets the bugs and problems worked out. One word. Butter. :good: Can't wait for AOKP! Update. Rebooted whi...
1
Just to reiterate the OP and clear things up for those having a hard time with this: To go back to stock from Custom ROM and TWRP and you are Unlocked and S-OFF: VZW users Must have drivers and fastboot folder installed on a good computer. I...
1
That was me, bought an app called bluetooth phonebook from the playstore. It got rid of the BT Sharing FC. Seems like it might have something to do with the PBAP transfer? Anyways, this is what worked for me. Torque works just fine, you may run in...
1
On the 4/20 build. Data fix is holding for 2 days, after formatting partitions again (F2FS) and flashing ROM. ROM is running as it should; no major issues to report. Smooth as hell, lightning fast. No mods other than Viper, no xposed, no CM 12 app...