Remove All Ads from XDA

About Me

  • About bawaji
    Home country
    United States
  • Signature
    1. Samsung Galaxy S6 | Android 7.0 | Total Wireless
    2. Samsung Galaxy S3 | Android 4.3 (Scott's Stock Rooted Knoxless VRUCML1) | Page Plus Cellular PAYGO

Statistics

Total Posts
General Information
  • Last Activity: 21st December 2018 11:56 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 2nd July 2010
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Looks like I am not the only one having problems with TWRP 2.7.0.0. I tried several times with the option to save to external SD card and also to internal storage and kept getting the same error each time. I reverted back to TWRP 2.6.3.1 and it...
1
Oh! I tried to restore a Nandroid of this ROM with TWRP 2.7 and it won't boot after! Catastrophic failure! The first time, a couple of days ago, it would boot into the Samsung Galaxy S III boot anim but not move onto AllianceRom animation, but wou...
1
Sorry, Posted in wrong group. Went by the title of the thread and not the parent group! :( cbrox - Thanks to your pointer, I posted in the group that you listed and also posted a bug report!
1
Assuming you are running CHT2... CHTEditor >> Lockscreen >> Lock/Unlock Conditions - Lock after call Guys been having a brain cramp and can't find the answer. i set my phone to lock immediately after hanging up a call and now I can't r...