Remove All Ads from XDA

About Me

  • About Carlosk1966
    Service provider
    Slovenia - SI.Mobil
    Home country
    Slovenia
  • Signature
    Samsung Galaxy tab S 10.5 (SM-T800)
    [ROM] [7.1.1] [OFFICIAL] AICP by DarkExistence
    Galaxy A70
  • Devices
    Samsung Galaxy Tab S
    Samsung Galaxy A70

Statistics

Total Posts
General Information
  • Last Activity: Today 07:40 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 22nd February 2015
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Still uploading, SF decided to screw with me at the last moment, broke the upload when it was almost done... Hallo. Thanks for your work again. Have problem with hotspot. SystemUI blanks itself and restarts even if i turn off Wifi. That hapend o...
2
Hello all. I'd tried install the last build (20180809)+gapps and it bott and runs fine but as soon as I install Magisk v16 it's keeps rebooting at the MI logo. Tried 2 times with the same result. It's something someone has suffer too? Ha...
2
Sh... 10-11 build in combination with exposed v72 (newer versions give me an error while flashing) ends for me in a persistent bootloop (blue android forever). I'm unable to shut down the tablet. Holding down power key does nothing, holding down ...
2
Sorry to sound stupid, how do i do this please? i am using the prop editor with Kernel Adiutor but cant seem to find these settings. i have managed to get rid of the icon thanks :) the error still remains though. cheers Find build.prop i...
2
OK. Thanks. I will try this weekend and report back. I try this, but did not work. Get bootloop, so i restore ROM with TWRP.