goon-heaven - Member - XDA Forums
H10 Turbo
Remove All Ads from XDA

About Me

  • Signature
    My devices:
    Sony Xperia Z5C
    Huawei X2 701->703 LineageOS 13 ajsmsg78
    Moto G Peregrine, Resurrection Remix 5.8.0 build 3

Statistics

Total Posts
General Information
  • Last Activity: Today 09:13 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 8th August 2015
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
14.1 + Build.prop + persist.radio.multisim.config=dsda: Same symptoms as no build.prop: Says "No SIM card" in QS. Settings/SIM Cards all grayed out. No cellular phone/data 14.1 + Build.prop: Mobile data working. Settings/SIM cards option has di...
1
Flashed build.prop SUCCESS! THANK YOU AJ. Now have mobile data working! Settings/SIM cards option has dissappeared. Now looks similar to 13.
1
I have been running this ROM since release. GPS works great here. No blinking LED but not a problem for me. Thank you AJ for a great ROM
1
Yes, I got that message too. Cant remember exactly what I did, I think I rebooted, and tried a couple of times, then it worked.
1
Xposed installed and working here. Thank you for great ROM!