Remove All Ads from XDA

About Me

  • About NI55AN
    Service provider
    United Kingdom - Vodafone
    Home country


Total Posts
General Information
  • Last Activity: 11th April 2014 05:41 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 13th January 2012
  • Referrals: 0


Showing Friends 1 to 1 of 1

Most Thanked

Post Summary
i'd flashed my sbf after a soft brick and went into recovery and thought... oh crap need CWM but i thought I'd try it anyway and it worked. Kinda did it out of laziness => Edit: I'm not doing further development work... i'm no developer so credit...
hope it works =>
right, well just backing up my cm9 installation and then ill flash the sbf, install 2nd init and backup recovery and devtree... this is all yes? do you know why the stock recovery seems to be innaccessible if i flash through stock recovery?
would you prefer a backup of recovery? doesnt bother me just means reflash, could record it like i said earlier when i reflash cm9 after ---------- Post added at 07:32 PM ---------- Previous post was at 07:28 PM ---------- Its a 2.3.4 sbf erg...
Ok i tried it. 1) flashing the partitions directly(without full-sbf) does work 2) the recovery really contains the test-keys 3) it's not a "normal" recovery. it has a file-chooser like CWM. I'll write an which enables adb or start...