Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 20th July 2018 02:35 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 21st November 2016
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
This happened after the last upgrade and once again some time ago (so I don't think it's specific). Fix was to restore backup and upgrade again. The home and on/off button are broken in a weird way: - Home button doesn't trigger launcher home; but...
2
I don't know where to report this, so I will write it here hoping someone will take it upstream. I've been having problems with encryption, which now seems to work out of the box, except: After encryption, the phone will not find the SIM anymo...
1
I did an update to AICP 0604 and installed OpenGApps 0603 on top. Google Play Services stopped working. I thought it was due to the AICP update, but after losing a few hours trying some AICP/GA combinations, turns out it's the GA, installing 0604 ...
1
1. Yes, you provided a crash log for the gello browser. But not a logcat for the rest of the system. Actually it only said that it crashed to a segmentation fault. 2. You read the rest of your posts? Maybe it is my sense of humor that lacks, but...
1
Hi, I ran into the followng problem, using v3.0.2-1 : tried to restore a full backup; tried wiping everything in advance just to make sure; restored backup; system had problems writing to the /data/user_de/0/com.android.providers.telephony/databas...