Statistics

Total Posts
General Information
  • Last Activity: 24th February 2018 09:46 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 13th June 2015
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Hi when using the Arabic Tools App is says....(This Version Is Not Supported Please Upgrade to 5.0...Problem is im already running Android 5.0...P.S i am fimiluar with rooting and flashing custom roms...thank you for any help i would love to get t...