nkos719 - Senior Member - Katerini, Greece - XDA Forums
Remove All Ads from XDA

About Me

  • About nkos719
    Service provider
    Greece - Cosmote
    City
    Katerini
    Home country
    Greece
  • Signature
    My devices:
    1. Motorola Droid Razr
    2. LG G3 32/3GB
    3. OnePlus One 64GB
    4. Samsung Galaxy Note 3 SM-N9005
    5. Huawei Ascend Mate 7
    6. iPhone 6 Plus 64GB iOS 8.2 Beta 2 JB TAiG
  • Devices
    Samsung Galaxy Note 3
    Huawei Ascend Mate 7

Statistics

Total Posts
General Information
  • Last Activity: 5th June 2015 05:00 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 1st May 2010
  • Referrals: 0

Most Thanked

Thanks
Post Summary
8
Hey guys i had a problem on rooted lollipop and after motomoto00 's research i tried this and this worked: On ADB or Terminal Emulator type the following: #su #restorecon -v -R /data/media Here is the log: u0_a118@g3:/ $ su root@g3:/ # restorecon...
3
does it work for all D855 models srsly now.thats a question?
1
http://i60.tinypic.com/1zz4bid.jpg Download: ROM thanks sooti gapps 1 - Make a backup on TWRP (always highly adviced) 2 - Wipe data/factory reset 3 - Flash Cyanogenmod (if you will get an error on mounting data don't worry and let the recover...
1
I'm also stuck at lg logo booting up, fully wiped...This is the second time in a row, oh well... :good: i had the same issue.flash via kdz v10N and install bump.then flash via full wipe your lollipop. I still have an issue.I cannot screens...
1
Here you go