Remove All Ads from XDA

About Me

  • About JnNn98
    Service provider
    Canada - Wind
    Home country
  • Signature
  • Devices
    Moto X 2014


Total Posts
General Information
  • Last Activity: 1st April 2016 12:12 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 26th April 2013
  • Referrals: 0

Most Thanked

Post Summary
It looks like this: #/system/bin/sh # init.d support run-parts /system/etc/init.d/ Tried to add busybox before run-parts still doesnt work: #/system/bin/sh # init.d support busybox run-parts /system/etc/init.d/ Only works using Script Mana...
Which one of the versions being tossed around here would look best on a display with 960 x 540? I hope you know that what you have is called a "qHD" screen, therefore it would be my version a few posts back. Plz hit thanks if it works good on y...
Solved. Failed on install-recovery method. Worked with script manager method. But, script manager runs after the phone boots up. So I can't run script like a2sd for linking internal to external. :'( Sent from my GT-S6102 using Tapatalk 2 Coul...
I installed this recovery 1 month ago, but now i am trying to boot into recovery but it stucks on TWRP screen, there are no menus like backup, install etc, it just stucks on twrp blue screen. Even i flashed older twrp 2.8.x.x by fastboot mode but ...
Do u think modifying the system is causing the bootloop? Sent from my XT1095 using Tapatalk Yes. Would you mind sharing a link to wherever we can submit bug report? I've asked the same Q here last week; no one replied... Also, I thought...