Remove All Ads from XDA

About Me

  • About know.i.dee
    Service provider
    United Kingdom - Three
    Sussex , England "United" Kingdom
    Home country
    United Kingdom
    Engineering | Natural Philosophy | Sound | Point of Attention | Fitness
  • Signature
    Will it matter in an Hour? Patience & Peace is but a Breath Away
  • Devices
    Samsung Galaxy Note 3
    Samsung Galaxy Note 4
    Samsung Galaxy J3 (2017)


Total Posts
General Information
  • Last Activity: 3rd September 2019 08:16 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 29th May 2014
  • Referrals: 0

Most Thanked

Post Summary
Cannot grab PA G-Apps as link is dead Credits: Tkruzze PA Gapps Pico Modular Package For Android 5.0 Lollipop The pico version of PA Gapps for Android 5.0 Lollipop comes with the absolute minimum Google applications. These include Google...
You mean to void the camera issue I should remove viber4android magisk module and install it through apk or flash zip ? This worked for me : - Unchecked Viper4Android - Camera works There are many ways to install viper & potentially one...
Great ROM.anyone got a link so a working sound mod please tried a couple of v4a but doesn't work. Thanks. | Viper4ARISE Deuteronomy v. equipped for Nougat , works perfectly for me ...
MiXplorer dad progressed since I 1st used it nice work. Just wondering if there is any way of disabling the thumbnails? , I like to see a more uniform GUi , The thumbnails make things quite ugly! Thanks
Thanks for this , I've been using RR Oreo since I got the Note 4 in April , errors meant I have downgraded (definitely an upgrade in terms of User XP) to this ROM variant & I'm very impressed. Thanks for your Hard Work