Remove All Ads from XDA

About Me

  • About riboslavin
    Service provider
    U.S.A. - Ting
    Austin, TX
  • Devices
    OnePlus One


Total Posts
General Information
  • Last Activity: 2nd March 2017 08:13 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 22nd September 2015
  • Referrals: 0

Most Thanked

Post Summary
I use s6 edge running stock 5.0.2,plz which fileshould do I download I need xposed badly You need to take the time to learn a little bit. If you run into this blind and don't understand why you're doing the things you need to do, you're going...
I tried to flash as didn't work on my Nexus 4 running Android 5.1.1 and it has got stuck in bootloop. I didn't take any backup before flashing and I can't flash the stock ROM ...
I'm having strange problem. I can't delete or copy file to my Internal Storage, it always said permission denied :( Are you trying to access it via File Explorer? If so, download and install a new version of the File Explorer app. There a threa...
Guys there is another way to install xposed on aosp 5.1.1? Cause everytime that i flashed the zip i get a bootloop with every aosp rom. I tried on exodus, resurrection remix, xenon hd and on all the same problem. Sent from my LG-D855 using XDA ...
Hey all.. I've seen users have issues with V75 and the newest CM roms or roms using CM repos.. I build for Bliss, and was having issues on both my Samsung N8013 and LG E980 built with 5.1.1_r24 source. Both were stuck at boot animation after flas...