Remove All Ads from XDA

About Me

  • About ColinPM
    City
    West Bloomfield, MI
    Home country
    United States
    Occupation
    Windows and web developer

Statistics

Total Posts
General Information
  • Last Activity: 3rd January 2017 03:50 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 16th October 2010
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Upgraded (with a clean wipe beforehand) yesterday to the new version (Full Deodexed 3.1.1 FC09-EL30 Hybrid) but am seeing frequent lockups where I need to take out the battery. I will try to remove all the init scripts as described in the post b...
1
Tried that but still having the same problem. :confused: Hi - I just had the problem this morning after reflashing. What worked for me today was to perform the uninstall reinstall cycle twice - it failed when I only did it once. YMMV....
1
I think someone already mentioned this but Google Search keeps closing on me when I type a few characters. No force close message but just closes... Sent from my SPH-D700 I used to get this Google Search crash on an early ROM - uninstall the...
1
About any wifi issues, if you can use terminal emulator run the following, reboot and see if it helps: su -c busybox rm -rf /data/misc Let me know if it helps Hi Sensei - I got past the problem by using another kernel. I have since r...