kevnuke - Senior Member - Bakersfield, CA, United States - XDA Forums
H10 Turbo
Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 19th June 2018 11:52 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 9th September 2010
  • Referrals: 1

Most Thanked

Thanks
Post Summary
9
**WARNING: BY ROOTING YOUR PHONE AND FOLLOWING THESE INSTRUCTIONS YOU ACKNOWLEDGE THAT YOUR WARRANTY WILL BE VOID. I AM NOT RESPONSIBLE FOR ANY DAMAGES RESULTING FROM THIS OPERATION** This guide is intended to prevent some adventurous new Galax...
3
I can confirm that Wi-Fi is working for N and AC on all channels after using that fix. Only quirk now is that it's still only connecting at 200 Mbps instead of the usual 433 Mbps, but at least it's working now.
3
In my case, 5 GHz is not working with either of my two M919 model GS4. I've tested with the following BL/BB: MDL, NK2 and OK3. Each installation was via clean flash, using JDC TWRP 3.0.0. In order to double-check no issue with the modem, I've also...
2
thank u very very much my friends!! i hope to see you guys in my future projects, im not sure what devices i will be moving to, tried out the nexus 6 and s6 edge, as u guys now i was not the biggest fan of these devices, but i wanted to keep an op...
2
Hey guys. My friend has a stock AT&T S4 that he could possibly send to josh, to create a flash. Side question - Would it be possible to do the same to a stock T-Mobile S4 and load the boot to an AT&T S4? Thanks I actually thought of the ...