digiNZM - Junior Member - Germany - XDA Forums
Win Honor 9 Lite
Remove All Ads from XDA

About Me

  • About digiNZM
    Service provider
    Germany - Telekom Deutschland
    Home country
  • Devices
    ZTE Axon 7


Total Posts
General Information
  • Last Activity: Today 05:22 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 21st August 2017
  • Referrals: 0

Most Thanked

Post Summary
Hmm, sounds like something's broken. Never had issues with Substratum on AEX/microG/Magisk combo. The ROM is fully OMS (IIRC) and Theme Interfacer is present (or should be). Not sure, maybe clear cache/data of SubS and check permissions. ZTE ...
Unfortunately my ideas on getting substratum to work is a bust. I have asked a couple devs for some help with it so hopefully we will be able to find a fix! Thanks for the update. Having substratum running would be the icing on the cake of this...
Does it have built-in signature spoofing support for microG? Works for me with the NanoMod-Module for Magisk (@github). :)...
Had Reboots with Magisk v14.x in different ROMs (Vertex, AICP, AOSP) and with different Kernels. Since i disabled Magisk-Hide it stopped (past 3 weeks). Maybe a weird coincidence. Just thougt i share this. Maybe someone can try too? Current: AICP...
hey Sunn76 - already read about your announcement on the android-hilfe. great thing! as for me i have to second that already posted root-method thing: let the users decide which root method the want and simple leave it non-rooted. i think this kee...